Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Von [UC]Benluka,



UnicaCity - Versionswechsel 1.12.2



Liebe Community,

wir alle warten gespannt auf das bevorstehende Weihnachtsfest.
Mindestens mit der gleichen Euphorie blicken wir auf das bereits angekündigte Update im neuen Jahr!

Heute möchten wir Euch schon im Voraus darüber informieren, dass Ihr für das neue Update die Minecraft-Version 1.12.2 benötigen werdet.
Ältere Versionen werden nicht mehr unterstützt werden, auch nicht 1.12.1.

Auch empfehlen wir Euch nicht die Version 1.13, da hier bereits jetzt einige Probleme mit dem Chat bekannt sind.


Wir teilen Euch diese Empfehlung bereits heute mit, damit Ihr genug Zeit habt, die Version 1.12.2 zu installieren und alle Eure Mods frühzeitig einzustellen.
Desweiteren könnt ihr bereits jetzt mit der 1.12.2 auf UnicaCity spielen.

Wir wünschen einen schönen Tag und eine besinnliche Vorweihnachtszeit!
  • Unbekxnnter -

    Warum nicht 1.15

  • ChaikaSM -

    Hab ich zwar schon seit den letzten versionswechsel aber ok

  • Maximowich -

    also der letzte versionswechsel war lustig :D

  • Profxy -

    Priism ist der einzige, der noch mit 1.12.1 spielt hahaha

  • whatZup -

    War es nicht die ganze Zeit schon die 1.12.2, also seit dem letzten Wechsel

  • Anna_May -

    wer spielt denn noch mit der .1 xD

    • Bimborgini -

      Ahahhaha xd

    • [UC]PRiiSM -

      Ich... :C

    • u_C_m -

      das könnte man generell zur 1.12 sagen .. aber ja *pfeiff*

    • Benn_i -

      Ich hab auch immer mit der 1.12.1 gespielt

  • EwokDennis -

    Der Moment, wenn du sowieso schon mit der 1.12.2 spielst.

    • Sergeant_Clinton -

      Dachte ich mir auch

    • Belvedere_ -

      Dieser Moment, wenn man liest "Versionswechsel" und voll angst bekommt, wegen alles umstellen etc. Danach tritt natürlich dein Fall ein.

    • ImGurkee -

      Spiele auch schon immer mit 1.12.2

    • Belvedere_ -

      Wegen Labymod etc halt

    • mxdSchwamm -

      Ich dachte schon es wird auf 1.13 gewechselt als ich den Titel gelesen habe